Archive:
Loxone Support Community

An open platform for Loxone Partners and consumers alike – for advice, sharing expertise and discussions on what is possible.

NOTE: The support community is closed. Thank you for your interest and for taking part. We have left the interactions online for you to browse as an archive. Please raise a support ticket if you are a Loxone installer looking for assistance. Thank you

Grill Temperature probe
2 years ago
1012 views0 answers0 votes
Open
Replacement Connectors
2 years ago
1074 views0 answers0 votes
Open
Virtual Http Output not working
2 years ago
2588 views0 answers0 votes
Open
RS485 communication commands
2 years ago
2107 views1 answers0 votes
Answered
RS485 extension sensor command
2 years ago
1114 views1 answers0 votes
Answered
Fade light on alarm clock doesn’t work
2 years ago
1300 views2 answers0 votes
Answered
Modbus, some statrup difficulties.
2 years ago
2299 views2 answers0 votes
Answered
Loxone heating valve
2 years ago
1245 views1 answers0 votes
Answered
Netiquette:  We ask that each member of this support community agrees to follow basic etiquette when engaging – to create a constructive platform for Loxone enthusiasts. This includes being polite, professional and productive. Any inappropriate language or insults will not be tolerated. Entries that undermine this request for general decency, are damaging to business, or violate our terms and conditions in any way, will be edited or deleted at the discretion of the moderators and further correspondence will not be entered into.

Before posting, please use the search function to see if your topic or questions already exists. Thank you in advance for adhering to the above and for making use of this support community. Enjoy! 💚