Actualización del Loxone Config que corrige el error en el bloque Despertador

Meritxell Esquius
enero 7, 2016 in Tecnología

Debido a un error en el bloque de funciones «Despertador» por no contemplar correctamente que el 2016 es un año bisiesto, ocurrió que el Miniserver se reiniciaba y no era accesible si en su programación estaba funcionando este bloque en concreto (más info en este enlace).

Una vez analizado el error, se ha corregido. Para ello es necesario descargar la versión del Loxone Config 7.1.12.31 disponible ya en la página web. Una vez actualizada la versión del Miniserver, ya puede volver a usarse la función «Despertador» de forma correcta.

Descargar Loxone Config

En la próxima versión incluiremos un mecanismo a prueba de fallos, para que el Miniserver puede ser accesible aunque salte algún error.

Muchas gracias por tu confianza

Nos gustaría disculparnos ante todos aquellos clientes y Partners que este error les ha supuesto un fallo. Gracias también a los comentarios que hemos recibido sobre la gestión de fallos.

"Quiero descubrir más sobre LOXONE"