Archive:
Loxone Support Community

An open platform for Loxone Partners and consumers alike – for advice, sharing expertise and discussions on what is possible.

NOTE: The support community is closed. Thank you for your interest and for taking part. We have left the interactions online for you to browse as an archive. Please raise a support ticket if you are a Loxone installer looking for assistance. Thank you

Communicating using websockets
3 years ago
3393 views9 answers0 votes
Closed
Loxone Intercom
3 years ago
1487 views1 answers0 votes
Closed
Audioserver initial (factory settings) IP address
3 years ago
2791 views2 answers0 votes
Closed
Cloud Loxone
4 years ago
1274 views1 answers0 votes
Closed
network connection
4 years ago
3375 views6 answers0 votes
Closed
Amplifier and Doorbell
4 years ago
2149 views3 answers1 votes
Closed
Port Forward
4 years ago
1477 views1 answers0 votes
Closed
Intelligent Room Controller – Operating Modes
4 years ago
1729 views1 answers0 votes
Closed
Username and password
4 years ago
2246 views1 answers-1 votes
Closed
Netiquette:  We ask that each member of this support community agrees to follow basic etiquette when engaging – to create a constructive platform for Loxone enthusiasts. This includes being polite, professional and productive. Any inappropriate language or insults will not be tolerated. Entries that undermine this request for general decency, are damaging to business, or violate our terms and conditions in any way, will be edited or deleted at the discretion of the moderators and further correspondence will not be entered into.

Before posting, please use the search function to see if your topic or questions already exists. Thank you in advance for adhering to the above and for making use of this support community. Enjoy! 💚