Archive:
Loxone Support Community

An open platform for Loxone Partners and consumers alike – for advice, sharing expertise and discussions on what is possible.

NOTE: The support community is closed. Thank you for your interest and for taking part. We have left the interactions online for you to browse as an archive. Please raise a support ticket if you are a Loxone installer looking for assistance. Thank you

Loxone Support CommunityCategory: Loxone Config
TTS Not Functioning
2 years ago
1128 views0 answers0 votes
Open
Lighting controller timeout after manual switch off?
2 years ago
2330 views2 answers0 votes
Answered
Dimming KNX via Loxone
2 years ago
1250 views0 answers0 votes
Open
Heating problem
3 years ago
2135 views1 answers0 votes
Answered
Virtual Http Output not working
3 years ago
2751 views0 answers0 votes
Open
RS485 communication commands
3 years ago
2262 views1 answers0 votes
Answered
RS485 extension sensor command
3 years ago
1188 views1 answers0 votes
Answered
Fade light on alarm clock doesn’t work
3 years ago
1383 views2 answers0 votes
Answered
Intelligent Room Controller – Person symbol in app
3 years ago
1169 views1 answers0 votes
Answered
Netiquette:  We ask that each member of this support community agrees to follow basic etiquette when engaging – to create a constructive platform for Loxone enthusiasts. This includes being polite, professional and productive. Any inappropriate language or insults will not be tolerated. Entries that undermine this request for general decency, are damaging to business, or violate our terms and conditions in any way, will be edited or deleted at the discretion of the moderators and further correspondence will not be entered into.

Before posting, please use the search function to see if your topic or questions already exists. Thank you in advance for adhering to the above and for making use of this support community. Enjoy! 💚